Pumpe der Rücklaufanhebung läuft ,obwohl an der Flammtronik alles au aus steht

Alles Wissenswerte zur Flammtronik von Harald Buss
Benutzeravatar
charly0046
--Mitglied--
Beiträge: 12
Holzvergaser: Mo 8. Feb 2016, 15:59
Bewertung: 15
Wohnort: Hjältevad/Schweden

Pumpe der Rücklaufanhebung läuft ,obwohl an der Flammtronik alles au aus steht

Beitrag #19168 von charly0046 » Mi 2. Mai 2018, 09:39

Hallo in dieTechniker oder Elektroniker Runde, mein Hv wird mit der FT gesteuert.
Seit gestern läuft die Pumpe der Rücklaufanhebung ,obwohl bei der FT alles aus ist .Ich heize nur alle 3 Tage ,die Pumpe läuft
ohne das ich an der FT etwas sehen kann . Wo kann der Fehler liegen ?
Sensor am Kessel defekt oder,oder. ???
Ich bitte Euch um Hilfe, bin elektrotechnisch nicht so der Fachmann .

mit freundlichen Grüßen Charly 0046 :cry:



Benutzeravatar
Helmut
Globaler Moderator
Beiträge: 2003
Holzvergaser: Fr 29. Jan 2016, 13:52
Bewertung: 296
Wohnort: Leutkirch

Re: Pumpe der Rücklaufanhebung läuft ,obwohl an der Flammtronik alles au aus steht

Beitrag #19169 von Helmut » Mi 2. Mai 2018, 09:56

Hallo,
die Ladepumpe ist an einem Relais das durch die FT bei einer bestimmten Kesseltemp (50-80°C) freigeschalten wird. Wie hoch ist die den eingestellt in der FT? Was sagt die Kesseltemp. (evtl dieser Sensor defekt)? Evtl. hängt auch nur das Relais?

Das würde ich mal als erstes checken.


mfg
Helmut

Holzvergaser - Kessel (Sturzbrandkessel) Orlan 25 mit FT, Eigenbau Frischwasserstation, UVR1611, FWR21, CAN Modul, 2 Heizkreise (Heizkörper, Fubo/Wahei), 6m² Solarthermie

Benutzeravatar
Stefan
...putzt hier nur
Beiträge: 2339
Holzvergaser: Do 28. Jan 2016, 00:08
Bewertung: 549
Wohnort: Ostelsheim

Re: Pumpe der Rücklaufanhebung läuft ,obwohl an der Flammtronik alles au aus steht

Beitrag #19170 von Stefan » Mi 2. Mai 2018, 10:05

Hi Charly,
die Pumpe soll laufen wenn die FT an ist und der Kessel die eingestellte Temperatur erreicht hat.
Ist die FT aus sollte Sie nur laufen wenn der Kessel etwas über 80° C hat und glaub alle 12 Stunden für 3 Sekunden, das verhindert dass die Pumpe über den Sommer fest sitzt. Wegen dieser Funktion sollte die FT über den Sommer auch nicht vom Netz genommen werden.

Wenn Sie läuft ohne dass eine dieser Voraussetzungen erfüllt sind könnte
a. der Kesselfühler defekt sein und eine zu hohe Temperatur melden, wäre am Display sichtbar. Wenn Klemmen nachziehen nichts hilft austauschen.
b. das Relais könnte defekt sein (hängen). Wenn der Ausgang der FT zum Relais stromlos ist und die Pumpe trotzdem läuft wäre das der Fall.
c. die FT steuert das Relais grundlos an, dann müsstest du sie wohl an Harald schicken. :cry:

Edit: Helmut hat mir einen Teil der Worte schon von der Tastatur genommen. :hammerle /Edit


Gruß vom Stefan (aka Hobbele ),
der auch ernst kann, wenn es mal gar nicht anders geht... ;)

Orlan 40 kW Holzvergaser, 4k Puffer, 10 qm Solar Flachkollektor, Eigenbau- Frischwasserstation, bisher kein Backup, BHKW in Planung.

Benutzeravatar
charly0046
--Mitglied--
Beiträge: 12
Holzvergaser: Mo 8. Feb 2016, 15:59
Bewertung: 15
Wohnort: Hjältevad/Schweden

Re: Pumpe der Rücklaufanhebung läuft ,obwohl an der Flammtronik alles au aus steht

Beitrag #19171 von charly0046 » Mi 2. Mai 2018, 17:41

Hallo ,Vielen Dank an Alle ,für die schnellen Antworten. :Klatsch
Das Problem lag wohl am Relais ,Schrauben nachgezogen undd kurz gerüttelt, jetzt läuft es wieder normal.
Ich werde es auf jeden Fall beobachten, bin erst einmal wieder happy. :D :D :D :D :D

mit freundlichen Grüßen Andy der alte Schwede ;) ;) ;)




Zurück zu „Flammtronik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste